SocialAcademy • Forum

Social Academy Community Support Forum & Free Tutorial's & Skins



SocialAcademy • Forum » Support Section » Feedbacks, Suggestion & Bug Reports  →   [Important] Bug Report - Page 2

[Important] Bug Report


    Go to page : Previous  1, 2, 3, 4, 5, 6  Next

  • Please log in to Reply

View previous topic View next topic Go down  Message [Page 2 of 6]

avatar
 
Advance Member
Advance Member

Posted on Sat May 31, 2014 5:07 am

 
good, glad that i helped

View user profile http://fmplanet.forumgreek.com
avatar
 
Administrator
 Administrator

Posted on Sat May 31, 2014 7:40 am

 
Online & Offline Icon Has been now Fixed .. please refresh your browser if its ok .. thanks ...

View user profile http://www.socialacademy.biz
avatar
 
Advance Member
Advance Member

Posted on Wed Jun 25, 2014 11:26 am

 
I found a bug...

When i make a post, the post-options buttons dont appear..

View user profile http://fmplanet.forumgreek.com
avatar
 
Member
Member

Posted on Wed Jun 25, 2014 6:47 pm

 
Hi ,

The message icon doesn't blink on getting new messages !

View user profile
avatar
 
Forum Helper
Forum Helper

Posted on Wed Jun 25, 2014 6:48 pm

 
ZikaZ wrote:[link="/t227-important-report-a-bug#2818"]Hi ,

The message icon doesn't blink on getting new messages !

What do you mean it doesn't blink?

View user profile
avatar
 
Member
Member

Posted on Wed Jun 25, 2014 8:54 pm

 
means you never know when you get a new message as the icon doesn't glow...u have to check the messenger every time..

View user profile
avatar
 
Forum Helper
Forum Helper

Posted on Wed Jun 25, 2014 8:58 pm

 

*
POPULAR

ZikaZ wrote:[link="/t227-important-report-a-bug#2822"]means you never know when you get a new message as the icon doesn't glow...u have to check the messenger every time..

Okay, so it doesn't notify you.
Thanks for the reports. I'll send these to our administrator. =)

View user profile
avatar
 
Advance Member
Advance Member

Posted on Fri Jun 27, 2014 5:36 pm

 
Hello all,
I want to report that I cant see the reply and other buttons in posts like this http://prntscr.com/3x2efz furthermore the forum load extremily slow.

Best Regards,
Dark-Avenger

View user profile
avatar
 
Forum Helper
Forum Helper

Posted on Fri Jun 27, 2014 7:15 pm

 
Dark-Avenger wrote:[link="/t227-important-report-a-bug#2895"]Hello all,
I want to report that I cant see the reply and other buttons in posts like this http://prntscr.com/3x2efz furthermore the forum load extremily slow.

Best Regards,
Dark-Avenger

Hello,

Ive reviewed your report and I advise you to clear your browsers cache and then post here if it worked or not. I'm not experiencing this. Also what browser are you using?

Thanks,
Tommy

View user profile
avatar
 
Forum Helper
Forum Helper

Posted on Fri Jun 27, 2014 10:04 pm

 
Dark-Avenger wrote:[link="/t227-important-report-a-bug#2895"]Hello all,
I want to report that I cant see the reply and other buttons in posts like this http://prntscr.com/3x2efz furthermore the forum load extremily slow.

Best Regards,
Dark-Avenger

Which forum are you experiencing this problem with?

View user profile
#21

OfflineSponsored content


 

Posted

 

Message (Page 2 of 6)


    Go to page : Previous  1, 2, 3, 4, 5, 6  Next


Share Topics Url

Url
BBcode
HTML

Permissions in this forum:
You cannot reply to topics in this forum

 
  • Forumotion.com | © PunBB | Free forum support | Contact | Report an abuse | Create a forum on Forumotion


Social Academy Forum

   The Summer looks out from her brazen tower,
Through the flashing bars of July.  

© Social Academy 2013-2017